summaryrefslogtreecommitdiff
path: root/debian/rules
blob: 0a65715214cf2464dc021bc820de3f5bf049a1f6 (plain)
  1. #!/usr/bin/make -f
  2. %:
  3. dh $@
  4. # keeps it out if /usr/local
  5. override_dh_auto_configure:
  6. dh_auto_configure -- PREFIX=/usr
  7. # avoid compressing files in the doc wiki
  8. override_dh_compress:
  9. dh_compress -Xhtml
  10. # distclean moans about MANIFEST, this is quieter
  11. override_dh_auto_clean:
  12. $(MAKE) realclean
  13. # Not intended for use by anyone except the author.
  14. announcedir:
  15. @echo ${HOME}/src/ikiwiki/doc/news