summaryrefslogtreecommitdiff
path: root/debian/rules
blob: bdbbf005002492bc5552bbe9135e8e6e5cd911a8 (plain)
  1. #!/usr/bin/make -f
  2. %:
  3. dh $@
  4. override_dh_auto_configure:
  5. # keeps it out of /usr/local
  6. dh_auto_configure -- PREFIX=/usr
  7. override_dh_compress:
  8. # avoid compressing files in the doc wiki
  9. dh_compress -Xhtml
  10. override_dh_auto_clean:
  11. # distclean moans about MANIFEST, this is quieter
  12. -$(MAKE) realclean
  13. # Not intended for use by anyone except the author.
  14. announcedir:
  15. @echo ${HOME}/src/ikiwiki/doc/news