summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index c9fcfaa..2f0ed5d 100644
--- a/Makefile
+++ b/Makefile
@@ -17,13 +17,13 @@ s5 = $(BUILDDIR)/index.html
#htmlreports = $(BUILDDIR)/report.html
#pdfreports = $(BUILDDIR)/report.pdf
-#extrafiles += $(BUILDDIR)/db-now.pdf
+extrafiles += $(patsubst %,$(BUILDDIR)/%.pdf,deps pkgdeps)
#htmlcopyfiles = $(BUILDDIR)/map.png
#pdfcopyfiles = $(BUILDDIR)/map.pdf
#javacopyfiles = $(patsubst %,$(BUILDDIR)/map/%,freemindbrowser.jar index.html map.mm IBIS_MemberDB.zip)
-all: $(s5) $(htmlreports) $(pdfreports) $(javacopyfiles)
+all: $(s5) $(htmlreports) $(pdfreports) $(javacopyfiles) $(extrafiles)
install: all
for f in $(installfiles:$(BUILDDIR)/%=%); do \