aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn MacFarlane <jgm@berkeley.edu>2014-12-31 11:04:46 -0800
committerJohn MacFarlane <jgm@berkeley.edu>2014-12-31 11:04:46 -0800
commit4cf38a5569d937142609441a27abf0edb9023da4 (patch)
treeeb3e9f177bd4f9bbcc15deabc9c764e421c59972 /CMakeLists.txt
parent834266acfdb2aa63e07ae03b08ae11ca21e00dcf (diff)
parente8a994cddc17eabaa415c73d970205aa489a756c (diff)
Merge pull request #256 from nwellnhof/windows_fixes
Windows fixes
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1863e09..6bf4cd6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -16,7 +16,7 @@ add_subdirectory(src)
add_subdirectory(api_test)
add_subdirectory(man)
enable_testing()
-add_subdirectory(test)
+add_subdirectory(test testdir)
if(NOT CMAKE_BUILD_TYPE)
set(CMAKE_BUILD_TYPE "Release" CACHE STRING