summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJonas Smedegaard <dr@jones.dk>2009-07-28 01:53:16 +0200
committerJonas Smedegaard <dr@jones.dk>2009-07-28 01:53:16 +0200
commit56e1c3a3ab2822c9c27d8e1e37052436734be3cc (patch)
tree546baac39f912456a754eab8adf69a94e3accc56
parentab0b3b284c3f66271c49dc6f1f58b5bccb3c84ec (diff)
Update makefile to make PDFs
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index c9fcfaa..2f0ed5d 100644
--- a/Makefile
+++ b/Makefile
@@ -17,13 +17,13 @@ s5 = $(BUILDDIR)/index.html
#htmlreports = $(BUILDDIR)/report.html
#pdfreports = $(BUILDDIR)/report.pdf
-#extrafiles += $(BUILDDIR)/db-now.pdf
+extrafiles += $(patsubst %,$(BUILDDIR)/%.pdf,deps pkgdeps)
#htmlcopyfiles = $(BUILDDIR)/map.png
#pdfcopyfiles = $(BUILDDIR)/map.pdf
#javacopyfiles = $(patsubst %,$(BUILDDIR)/map/%,freemindbrowser.jar index.html map.mm IBIS_MemberDB.zip)
-all: $(s5) $(htmlreports) $(pdfreports) $(javacopyfiles)
+all: $(s5) $(htmlreports) $(pdfreports) $(javacopyfiles) $(extrafiles)
install: all
for f in $(installfiles:$(BUILDDIR)/%=%); do \